Windows Server 2008に.NET Frameworkをインストールする


 

Windows Server 2008にSQL Server 2008をインストールするには、.NET Framework 3.5を要求される。MSの.NET Frameworkダウンロードのページにアクセスし、普通にインストールしようとすると、「インストールするにはロール管理ツールを使用するか、またはMicrosoft .NET Framework 3.5 を構成します。」なるメッセージが表示され、インストールできない。なんというウザさだ。

表示メッセージがわかりづらいが、とにかくサーバマネージャーを起動する。2008で困ったらとにかくサーバマネージャー。
「機能」→「機能の追加」をクリックし、リストの一番上の「.NET Framework 3.5.1」にチェックを入れ、「インストール」をクリックすればよい。IIS等の役割も必要である旨表示されるので、一緒に有効化するよろし。

 

この記事は.NET, Windowsに投稿されました. このパーマリンクをブックマークする。 コメントとトラックバックは現在受け付けていません。

関連記事